Smart Hub Connectivity Issue
Resolved·Partial outage

Full service has been restored

Fri, Oct 10, 2025, 06:00 AM
(2 months ago)
·
Affected components
Smart Home Portal
Updates

Resolved

Full service has been restored

Fri, Oct 10, 2025, 06:00 AM

Monitoring

Cellular provider has nearly done the restoration, continue finishing it.

Fri, Oct 10, 2025, 02:00 AM(4 hours earlier)

Identified

Cellular Provider has made further progress on restoring, would expect fully resolve it in next 2 hours.

Thu, Oct 9, 2025, 11:00 PM(3 hours earlier)

Identified

Cellular Provider is working on the fix.

Thu, Oct 9, 2025, 08:00 PM(3 hours earlier)

Investigating

We are investing a portion of Smart Hubs fell offline issue, which turns to be cellular provider issue, now provider working on the investigation.

Thu, Oct 9, 2025, 06:35 PM(1 hour earlier)
Powered by

Copyright 2025 Rently. All Rights Reserved.