Smart Hub service degradation
Resolved·Partial outage

AWS has resolved this issue, and Rently service is fully restored as well.

Mon, Oct 20, 2025, 10:53 PM
(1 month ago)
·
Affected components
Smart Home Portal
Updates

Resolved

AWS has resolved this issue, and Rently service is fully restored as well.

Mon, Oct 20, 2025, 10:53 PM

Monitoring

AWS is working on the service restoration actively https://health.aws.amazon.com/health/status

Mon, Oct 20, 2025, 05:12 PM(5 hours earlier)

Monitoring

AWS is still working on fully restoring service.

Mon, Oct 20, 2025, 02:36 PM(2 hours earlier)

Monitoring

Mostly issue restored, but Smart Hub may still experience delay.

Mon, Oct 20, 2025, 12:10 PM(2 hours earlier)

Investigating

Smart Hub service degraded due to AWS outage issue, which can cause hub offline, command delay, resident cannot log in app etc issue.

Mon, Oct 20, 2025, 07:11 AM(4 hours earlier)
Powered by

Copyright 2025 Rently. All Rights Reserved.