Random smart hubs and attached devices not responding even online
Resolved·Partial outage

The batch migration process has been done, and issue is resolved now

Tue, Oct 21, 2025, 09:04 PM
(1 month ago)
·
Affected components
Smart Home Portal
Updates

Resolved

The batch migration process has been done, and issue is resolved now

Tue, Oct 21, 2025, 09:04 PM

Monitoring

The batch mitigation process is progressing as expected, and we have observed a decrease in the error rate. We will continue to provide updates on our progress.

Tue, Oct 21, 2025, 08:02 PM(1 hour earlier)

Identified

The development team is actively working on applying the mitigation strategies to the affected hubs. This process is still in progress, and we are continuing to implement the solutions in batches.

Tue, Oct 21, 2025, 07:10 PM(52 minutes earlier)

Identified

The development team has finalized the approach and has begun applying mitigation strategies to the impacted hubs in batches.

Tue, Oct 21, 2025, 05:44 PM(1 hour earlier)

Identified

The development team is currently finalizing approach and will begin applying mitigation strategies to the affected hubs in next 1-2 hours.

Tue, Oct 21, 2025, 04:34 PM(1 hour earlier)

Identified

The development team has met with the AWS Team and received a proposed solution. We are currently verifying this solution before applying it to the impacted hubs.

Tue, Oct 21, 2025, 03:20 PM(1 hour earlier)

Investigating

Issue recognized on random smart hubs and attached devices not responding to commands or send notifications, team is actively investigating on this.

Tue, Oct 21, 2025, 01:30 PM(1 hour earlier)
Powered by

Copyright 2025 Rently. All Rights Reserved.