Copyright 2026 Rently. All Rights Reserved.
Resolved
The issue has been resolved. Data synchronisation is complete, and all systems are up to date. Monitoring has been completed, and the system is stable.
Monitoring
The issue with the Data Sync service has been resolved. Data synchronisation is complete, and all systems are now up to date. We are continuing to monitor the system to ensure stability and prevent any recurrence.
Identified
A fix has been implemented for the Data Sync service, and data synchronisation is now in progress. Full recovery is expected to take approximately 1 hour.
Investigating
We are currently experiencing issues with the Data Sync service. Initial analysis indicates that the problem is occurring at the external service provider’s end, leading to timeouts and delays in data synchronisation.
Impacts:
Agent access and role updates or creation will not be reflected in Agent Showing and Smart Home flows
New leads and activities on existing leads will not be reflected in the Manager Portal
Property leasing updates for Smart Bolts will not be reflected
Company data updates will not be reflected in Smart Home and Agent Showing flows
Exports will not contain the latest data